Remove support for the -moz-samplesize media fragment

RESOLVED FIXED in Firefox 53

Status

()

defect
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: Ehsan, Assigned: Ehsan)

Tracking

(Blocks 2 bugs, {dev-doc-complete})

unspecified
mozilla53
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox53 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

3 years ago
This removes the feature added in bug 854795 for Tarako b2g devices.
Assignee

Updated

3 years ago
Attachment #8802378 - Flags: review?(jmuizelaar)
Assignee

Updated

3 years ago
Assignee: nobody → ehsan
Blocks: nukeb2g
We already have bug 1120056.  Do you want to mark one a duplicate? I'll let you decide which.
Assignee

Updated

3 years ago
Duplicate of this bug: 1120056

Updated

3 years ago
Blocks: 1121693

Updated

3 years ago
Blocks: 1191437
Assignee

Comment 4

3 years ago
I didn't get the review in time unfortunately, so this needs to sit and wait for me to come back.
Flags: needinfo?(ehsan)
Attachment #8802378 - Flags: review?(jmuizelaar) → review+

Comment 7

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/3cbb93f5768e
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
No longer blocks: 1369194
Adding ddn, just to check the docs for this.
Keywords: dev-doc-needed
We never documented this on MDN; I've added a note to the Fx53 rel notes:

https://developer.mozilla.org/en-US/Firefox/Releases/53#Other
You need to log in before you can comment on or make changes to this bug.