Thunderbird for Windows Store

RESOLVED DUPLICATE of bug 1306911

Status

Thunderbird
OS Integration
--
enhancement
RESOLVED DUPLICATE of bug 1306911
2 years ago
2 years ago

People

(Reporter: jebeld17, Unassigned)

Tracking

(9 keywords)

Trunk
All
Windows 10
64bit, access, APIchange, buildapi, calendar-integration, mail-integration, perf, platform, useless-UI

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Project Centennial, Win32, App Convert, Universal Apps, URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36 Edge/14.14393

Steps to reproduce:

Attempt to search for Thunderbird in the Windows Store app and https://www.microsoft.com/en-US/store/apps/windows. 


Actual results:

Thunderbird was not listed


Expected results:

Thunderbird should be listed in the Windows Store and https://www.microsoft.com/en-US/store/apps/windows, as Microsoft now accepts Win32 apps to the Windows Store. Using the Store as a platform for deployment, users can be guaranteed updates in a larger variety of network settings or domain settings (for Windows 10, at least) and these updates are more likely to be compatible with their PCs.
(Reporter)

Updated

2 years ago
Keywords: 64bit, access, buildapi, mail-integration
(Reporter)

Updated

2 years ago
Severity: normal → enhancement
Component: Untriaged → OS Integration
Keywords: APIchange, calendar-integration, perf, platform, useless-UI
OS: Unspecified → Windows 10
Hardware: Unspecified → All
Version: unspecified → Trunk
(Reporter)

Updated

2 years ago
Whiteboard: Project Centennial
(Reporter)

Updated

2 years ago
Whiteboard: Project Centennial → Project Centennial, Win32, App Convert, Universal Apps
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306911
You need to log in before you can comment on or make changes to this bug.