Add a Background Check Feature

RESOLVED DUPLICATE of bug 208923

Status

--
enhancement
RESOLVED DUPLICATE of bug 208923
2 years ago
2 years ago

People

(Reporter: jebeld17, Unassigned)

Tracking

Trunk
Unspecified
Windows

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36 Edge/14.14393

Steps to reproduce:

Add an account, close out of the program.


Actual results:

Thunderbird stopped checking for mail and stopped synchronization.


Expected results:

Thunderbird should be able to still check for mail and synchronize with services even while closed.
This way, the user can get updates whether they have the app open or not.
(Reporter)

Updated

2 years ago
Severity: normal → enhancement
Keywords: access, buildapi, calendar-integration, mail-integration, ux-implementation-level
OS: Unspecified → Windows
Whiteboard: Synchronization, Background Processes,

Comment 1

2 years ago
most of your chosen keywords have nothing to do with the request.
it is essentially bug 208923
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Keywords: access, buildapi, calendar-integration, mail-integration, ux-implementation-level
Resolution: --- → DUPLICATE
Whiteboard: Synchronization, Background Processes,
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.