update harfbuzz to upstream release 1.3.3

RESOLVED FIXED in Firefox 52

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: fredw, Assigned: fredw)

Tracking

Trunk
mozilla52
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox52 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
This release contains support for the MATH table.
Comment on attachment 8804859 [details] [diff] [review]
Patch

Review of attachment 8804859 [details] [diff] [review]:
-----------------------------------------------------------------

LGTM.
Attachment #8804859 - Flags: review?(jfkthame) → review+
(Assignee)

Updated

2 years ago
Keywords: checkin-needed

Comment 3

2 years ago
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/ea39ecf49414
update harfbuzz to upstream release 1.3.3. r=jfkthame
Keywords: checkin-needed

Comment 4

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/ea39ecf49414
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox52: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla52
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1301972
(Assignee)

Updated

2 years ago
Depends on: 1269343

Updated

2 years ago
Depends on: 1324780

Updated

2 years ago
Blocks: 1325775
You need to log in before you can comment on or make changes to this bug.