Login page displayed without CSS for couple of seconds on pinterest.com

RESOLVED DUPLICATE of bug 1254354

Status

()

RESOLVED DUPLICATE of bug 1254354
2 years ago
2 years ago

People

(Reporter: pauly, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(platform-rel ?, firefox49 affected, firefox50 affected, firefox51 affected, firefox52 affected)

Details

(Whiteboard: [platform-rel-Pinterest])

(Reporter)

Description

2 years ago
[Note]:
The issue reproduces only if the following conditions are fulfilled:
- e10s = OFF
- layout.show_previous_page = FALSE
- nglayout.initialpaint.delay = 0

[Affected versions]:
- 49.0.2, 50b11, 51.0a2 (2016-10-27), 52.0a1 (2016-10-26)

[Affected platforms]:
- all

[Steps to reproduce]:
1. Open https://www.pinterest.com/
2. Click on the "Log in" button

[Expected result]:
- Login page displayed properly

[Actual result]:
- Login page displayed without CSS for 1-2 seconds. Reload in case the issue didn't appear - http://screencast.com/t/w3T9BgSD9


[Regression range]:
- since the layout.show_previous_page and nglayout.initialpaint.delay prefs were implemented
platform-rel: --- → ?
Whiteboard: [platform-rel-Pinterest]

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254354
You need to log in before you can comment on or make changes to this bug.