Closed Bug 1314059 Opened 3 years ago Closed 3 years ago

Crash in mozilla::dom::CheckSimilarOrigin

Categories

(Core :: Layout, defect, critical)

Unspecified
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1314032
Tracking Status
firefox51 --- unaffected
firefox52 --- fixed

People

(Reporter: mccr8, Unassigned)

References

Details

(Keywords: crash, regression, topcrash)

This bug was filed from the Socorro interface and is 
report bp-c2b12a22-4b3e-4d6c-bead-ee6892161031.
=============================================================

Currently the top crash on Windows Nightly for 10-31.
This is currently 56% of all Windows crashes for the 10-31 Nightly. Please try to fix this or back out ASAP.
[Tracking Requested - why for this release]: Very high volume top crash.
I guess this is just a signature variation on bug 1314032, looking at the stacks.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1314032
Crash Signature: [@ mozilla::dom::CheckSimilarOrigin]
Marking fixed in 52 to match bug 1314032
You need to log in before you can comment on or make changes to this bug.