[e10s] <select> dropdown list is not respect css font size, So It is too hard to read it.

RESOLVED DUPLICATE of bug 1350258

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 1350258
a year ago
10 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

(Blocks: 2 bugs, {multiprocess})

Trunk
Unspecified
Windows 10
multiprocess
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox52 affected)

Details

Attachments

(3 attachments)

(Reporter)

Description

a year ago
Created attachment 8806916 [details]
emoji.html

<select> dropdown list is not respect css font size, So It is too hard to read/distinguish them.

Steps To Reproduce:
1. Open attached
2. Expand drop down

Actual Results:
Emoji font size is too small for me. So It is too hard to read/distinguish them.

Expected Results:
<select> dropdown list is not respect css font size.
(Reporter)

Comment 1

a year ago
Created attachment 8806917 [details]
screenshot under e10s
(Reporter)

Updated

a year ago
Attachment #8806917 - Attachment description: screenshot → screenshot under e10s
(Reporter)

Comment 2

a year ago
Created attachment 8806918 [details]
screenshot under non-e10s
(Reporter)

Updated

a year ago
Depends on: 1300784
(Reporter)

Updated

a year ago
Blocks: 1300784
No longer depends on: 1300784

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910022

Updated

10 months ago
Duplicate of bug: 1350258
You need to log in before you can comment on or make changes to this bug.