Closed Bug 131558 Opened 21 years ago Closed 21 years ago

Asian fonts are not shown in the title bar

Categories

(Core :: Internationalization, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 9449

People

(Reporter: tobi, Assigned: tetsuroy)

References

()

Details

(Keywords: intl)

Asian fonts are generelly not show at the title bar at my English mozilla 0.9.9.
At my German IE 6.0 it works. Could you also implement it into all mozillas?
Thank you for your efforts.

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Keywords: intl
QA Contact: ruixu → ylong
This is an old problem, the i18n data in title bar only can be displayed fine on
native language OS right now.  We have some other bugs for this too, e.g. bug 97671.

Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.