Closed Bug 13159 Opened 21 years ago Closed 20 years ago

new messenger account wizard window still not big enuf

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3, minor)

x86
Windows NT

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13586

People

(Reporter: wtopp, Assigned: alecf)

Details

this for the nightly build of today.

i previously reported that in m9 messenger the edit/new account wizard window was too small to show anything at all.

well, it's bigger now.  but it's still too small to display all the text and
selections that is contained therein.

the new account wizard window needs to be bigger still.
Alec,
I think this is probably yours-should 12628 be reopened?

Grace
Assignee: ssu → alecf
Component: Install Wizard → Front End
reasign to alecf... not an Install Wizard bug.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13586 ***
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.