Closed Bug 1316381 Opened 3 years ago Closed 3 years ago

[e10s-multi] Re-enable RDM browser_toolbox_swap_browsers.js test

Categories

(DevTools :: Responsive Design Mode, defect, P1)

49 Branch
defect

Tracking

(firefox52 fixed)

RESOLVED FIXED
Firefox 52
Tracking Status
firefox52 --- fixed

People

(Reporter: jryans, Assigned: jryans)

References

(Blocks 1 open bug)

Details

(Whiteboard: [multiviewport][reserve-rdm])

Attachments

(1 file)

RDM browser_toolbox_swap_browsers.js test was recently disabled because it was flaky on some platforms with multiple processes enabled.

I can actually reproduce it locally if I run the test multiple times.  Let's fix it up.
Blocks: 1315042
No longer blocks: 1215042
Comment on attachment 8809118 [details]
Bug 1316381 - Re-enable browser_toolbox_swap_browsers.js test.

https://reviewboard.mozilla.org/r/91750/#review91930
Attachment #8809118 - Flags: review?(poirot.alex) → review+
Pushed by jryans@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/666b8f65e279
Re-enable browser_toolbox_swap_browsers.js test. r=ochameau
https://hg.mozilla.org/mozilla-central/rev/666b8f65e279
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 52
Thanks for your help Ryan, I really appreciate it!
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.