CRASH (MOZ_RELEASE_ASSERT) when click link which opens link target in new TAB

RESOLVED DUPLICATE of bug 1316389

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 1316389
10 months ago
10 months ago

People

(Reporter: aleth, Unassigned)

Tracking

({crash, leave-open})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [easyconfirm], crash signature, URL)

User Story

Workaround:
===========
In preference ˋEdit → Preferences → Browser → Link Behavior – Link open behaviorˊ select an alternative to “… A new tab in the current window”
(Reporter)

Description

10 months ago
+++ This bug was initially created as a clone of Bug #1316104 +++

Steps how to reproduce with official en-us SeaMonkey 2.49a1  (NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0 Build 20161107002359  (Default Classic Theme) on German WIN7 64bit:

1. Launch Browser (if you want: with blank new profile)
2. visit Google-Search <http://www.notebookcheck.com/Google-Suche.36689.0.html?cx=partner-pub-9323363027260837%3Atg143v-nekt&cof=FORID%3A10&ie=UTF-8&q=i3-5005U&sa=> (fom this Bug Report)
3. In page find string “Der Intel Core i3-5005U ist ein sparsamer” or
   in English search string “5. Jan. 2015”. 
   » finds a hit with "Intel inside"logo at the left 
4. Click Heading “Intel Core i3 5005U ...” with link
   » SM tries to open page → CRASH

Some crash reports:
bp-72d20d11-dc0a-40e9-b83c-d2b5b2161108        11/8/16	8:37 PM
bp-ad814c99-4d81-4fbb-9aae-de25c2161108        11/8/16	8:35 PM
bp-b1fd1efb-6b45-44f6-aac9-0abca2161108        11/8/16	8:26 PM
bp-d3182403-4a50-4f3c-9c65-8de392161108        11/8/16	8:25 PM

a) No crash if open new pate in step 4 with copy/paste URL or 
   'rightclick → open in new TAB'
b) reliably CRASH with any profile 8also newly created one)
c) no crash with 2.46 from September, REGRESSION
(Reporter)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1316389
You need to log in before you can comment on or make changes to this bug.