Closed Bug 1317764 Opened 3 years ago Closed 3 years ago

--disable-tests fails to build: media/webrtc/signaling/fuzztest/sdp_file_parser.cpp:12:25: fatal error: gtest/gtest.h: No such file or directory

Categories

(Core :: WebRTC: Signaling, defect, P1)

defect

Tracking

()

RESOLVED FIXED
mozilla53
Tracking Status
firefox50 --- unaffected
firefox51 --- unaffected
firefox52 --- unaffected
firefox53 --- fixed

People

(Reporter: jbeich, Assigned: jbeich)

References

Details

(Keywords: regression)

Attachments

(1 file)

media/webrtc/signaling/fuzztest/sdp_file_parser.cpp:12:10: fatal error: 'gtest/gtest.h'
      file not found
#include "gtest/gtest.h"
         ^
1 error generated.
Depends on: 1317726
Comment on attachment 8810968 [details]
Bug 1317764 - Unbreak --disable-tests build after bug 1316886.

https://reviewboard.mozilla.org/r/93230/#review93220

Sorry about that!
Attachment #8810968 - Flags: review?(dminor) → review+
Blocks: 1316886
No longer depends on: 1316886
Keywords: checkin-needed
Rank: 15
Priority: -- → P1
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f08eebc6cbf6
Unbreak --disable-tests build after bug 1316886. r=dminor
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/f08eebc6cbf6
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Duplicate of this bug: 1318306
Assignee: nobody → jbeich
You need to log in before you can comment on or make changes to this bug.