Closed Bug 1318604 Opened 3 years ago Closed 3 years ago

Intermittent test_ext_runtime_connect.html | test_ext_runtime_connect2.html | test_ext_storage_tab.html | [SimpleTest.finish()] No checks actually run. (You need to call ok(), is(), or similar functions at least once. Make sure you use SimpleTest....

Categories

(WebExtensions :: Untriaged, defect)

defect
Not set

Tracking

(firefox51 unaffected, firefox52 unaffected, firefox53 fixed)

RESOLVED FIXED
mozilla53
Tracking Status
firefox51 --- unaffected
firefox52 --- unaffected
firefox53 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: kmag)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Assignee: nobody → kmaglione+bmo
Summary: Intermittent toolkit/components/extensions/test/mochitest/test-oop-extensions/test_ext_runtime_connect.html | [SimpleTest.finish()] No checks actually run. (You need to call ok(), is(), or similar functions at least once. Make sure you use SimpleTest.... → Intermittent test_ext_runtime_connect.html | test_ext_runtime_connect2.html | test_ext_storage_tab.html | [SimpleTest.finish()] No checks actually run. (You need to call ok(), is(), or similar functions at least once. Make sure you use SimpleTest....
Duplicate of this bug: 1318683
Duplicate of this bug: 1318707
Duplicate of this bug: 1318728
Attachment #8812238 - Flags: review?(aswan) → review?(mixedpuppy)
Comment on attachment 8812238 [details]
Bug 1318604: Don't add task for OOP preference initialization.

https://reviewboard.mozilla.org/r/94064/#review94226
Comment on attachment 8812238 [details]
Bug 1318604: Don't add task for OOP preference initialization.

https://reviewboard.mozilla.org/r/94066/#review94230
Attachment #8812238 - Flags: review?(mixedpuppy) → review+
Pushed by maglione.k@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/22ae4fe2094f
Don't add task for OOP preference initialization. r=mixedpuppy
https://hg.mozilla.org/integration/mozilla-inbound/rev/42a9728ad5f8b61596cbca5c3b7d83c8e84dc74c
Bug 1318604: Don't add task for OOP preference initialization. r=mixedpuppy
Duplicate of this bug: 1318817
https://hg.mozilla.org/mozilla-central/rev/22ae4fe2094f
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.