addition reader view button in the url bar

RESOLVED DUPLICATE of bug 1318747

Status

()

Firefox for Android
Reader View
RESOLVED DUPLICATE of bug 1318747
a year ago
a year ago

People

(Reporter: prasanthp96, Unassigned, NeedInfo)

Tracking

53 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8812297 [details]
Screenshot_20161119-010128.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20161010225941

Steps to reproduce:

1. Launched firefox
2. Opened this webpage https://mozillatn.github.io/blog/call-for-Testing-day-firefox-51b3/
3.Observed the Url bar


Actual results:

There are two reader view buttons in the Url bar. ( First one is not working , On clicking the second button, the webpage is rendered the reader view mode )


Expected results:

Only one reader view button must in the Url Bar.
(Reporter)

Updated

a year ago
OS: Unspecified → Android
Hardware: Unspecified → ARM
Hello! Tested with both tablets and phones (Android 5.1, 7.0, 6.0.1) and the page that you provide in the description and I was not able to reproduce. 
Do you have additional steps? or maybe an add-on installed? What device did you use when you find this issue?

Thanks!
Flags: needinfo?(prasanthmani2010)
This has the same cause as bug 1318747.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1318747
You need to log in before you can comment on or make changes to this bug.