Closed Bug 1319137 Opened 3 years ago Closed 3 years ago

(intersection-observer) Add isIntersecting property to IntersectionObserverEntry

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: tschneider, Assigned: tschneider)

References

Details

(Keywords: dev-doc-needed)

Attachments

(1 file)

Priority: -- → P3
Summary: (intersection-observer) Add doesIntersect property to IntersectionObserverEntry → (intersection-observer) Add isIntersecting property to IntersectionObserverEntry
Attachment #8835194 - Flags: review?(mstange)
Comment on attachment 8835194 [details]
Bug 1319137 - (intersection-observer) Add isIntersecting property to IntersectionObserverEntry

https://reviewboard.mozilla.org/r/110886/#review112512
Attachment #8835194 - Flags: review?(mstange) → review+
Keywords: checkin-needed
Autoland couldn't push this because the webidl changes require DOM peer review.
Keywords: checkin-needed
Oh, I had forgotten about that rule. Yay for hooks!
Comment on attachment 8835194 [details]
Bug 1319137 - (intersection-observer) Add isIntersecting property to IntersectionObserverEntry

https://reviewboard.mozilla.org/r/110886/#review122596
Attachment #8835194 - Flags: review+
Keywords: checkin-needed
Assignee: nobody → tschneider
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/8a47d616af8f
(intersection-observer) Add isIntersecting property to IntersectionObserverEntry r=mrbkap,mstange
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/8a47d616af8f
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
Duplicate of this bug: 1377590
You need to log in before you can comment on or make changes to this bug.