Crash in mozilla::net::nsStreamListenerWrapper::OnStartRequest

RESOLVED DUPLICATE of bug 1319606

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 1319606
a year ago
a year ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

53 Branch
crash
Points:
---

Firefox Tracking Flags

(firefox52 affected, firefox53 affected)

Details

(crash signature)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-45e69f88-7234-4195-ac32-662ee2161122.
=============================================================

Seen while looking at trunk crash stats: http://bit.ly/2gcKyNo. Looks as if it started when nightly was still in 52 and has continued into 53. The earliest build I see the crash in is: 20161114043454.

Possible regression range: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=b37be3d705d929ee52280051d58cedc70a47626f&tochange=1196bf3032e1bce1fb07a01fd9082a767426c5fb

ni on Jason for any ideas.
Flags: needinfo?(jduell.mcbugs)
I'll dup this to bug 1319606, which appears to have the same root cause, because that bug has a bit more info than this one.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1319606
Flags: needinfo?(jduell.mcbugs)
You need to log in before you can comment on or make changes to this bug.