main bugzilla page should have footer

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
General
--
enhancement
RESOLVED FIXED
16 years ago
7 years ago

People

(Reporter: Robert Pollak, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
I would like to have the same footer there as on the query page.
This would e.g. give me faster access to 'Preset Queries' and 'My votes'.
Also, the existing links to query.cgi, userprefs.cgi (and so on) could be found
at the 'standard' location.

See http://bugzilla.redhat.com/bugzilla/ for an example.
(Reporter)

Updated

16 years ago
Severity: normal → enhancement
Dupe, fixed in CVS (not on bmo yet)

Dupe of 15967.

*** This bug has been marked as a duplicate of 15967 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Depends on: 132181
sorry for being technical, but this was filed against mozilla.org, not Bugzilla,
and they haven't picked up the update yet. :-)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Yes, I know. It was misfiled because its actually an rfe for bugzilla, not m.o,
since the version of bugzilla b.m.o runs doesn't allow db queries from the index
page.

It doens't really bother me though ;)
(Reporter)

Comment 4

16 years ago
Fixed, as I can now see a footer at http://bugzilla.mozilla.org/ .
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.