Closed Bug 1320020 Opened 5 years ago Closed 5 years ago

Remove Unity plugin quirk compatibility

Categories

(Core :: Plug-ins, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1320019
Tracking Status
firefox50 --- wontfix
firefox51 --- wontfix
firefox52 --- wontfix
firefox53 --- affected

People

(Reporter: cpeterson, Assigned: cpeterson)

References

Details

This patch removes eSpecialType_Unity, QUIRK_UNITY_FIXUP_MOUSE_CAPTURE, and the corresponding Windows message hooks added in bug 1151318.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1320019
Pushed by cpeterson@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/40e828d5ac43
Remove Unity plugin quirk compatibility. r=aklotz
You need to log in before you can comment on or make changes to this bug.