mail notification does not appear in the Windows System tray under Win98

VERIFIED DUPLICATE of bug 122626

Status

MailNews Core
Networking
VERIFIED DUPLICATE of bug 122626
16 years ago
10 years ago

People

(Reporter: Mark Rossi, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The new feature ('mail notification appears in the Windows System tray') does
not work under Win98. Using the same mozilla (v0.9.9) installation file in NT4.0
the notification appears.
Even after reinstallation You will not be notificated by mozilla, though the
mail client itself changes the mail symbol in the bottom left corner to the one
with the green arrow.
I am using mozilla since v0.9.2. So maybe there's an 'artefact' left somewhere
in my system that prevents mozilla0.9.9 from setting up this feature properly?
[That's just an suggestion for when I'm the only one having this problem.]

*** This bug has been marked as a duplicate of 122626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.