Closed Bug 1320112 Opened 3 years ago Closed 3 years ago

Crash in nsDocShell::CopyFavicon

Categories

(Firefox :: Private Browsing, defect, critical)

53 Branch
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1320041
Tracking Status
firefox50 --- unaffected
firefox51 --- unaffected
firefox52 --- unaffected
firefox53 --- fixed

People

(Reporter: vasilica.mihasca, Unassigned)

References

Details

(Keywords: crash, regression)

This bug was filed from the Socorro interface and is 
report bp-ee1ca732-8aff-4a05-9ef9-6d3792161124.
=============================================================

[Affected versions]:
Firefox 53.0a1 (2016-11-24)

[Affected platforms]:
Windows 7 64-bit
Windows 10 64-bit
Ubuntu 16.04 32-bit

[Steps to reproduce]:
1.Launch Firefox using a clean profile.
2.Open a private window.
3.Click on Panel Menu [≡] → Sing in to Sync.

[Actual Results]:
The browser crashed.

[Crash Reports]:
bp-7ed0c24b-7bd4-4a76-bde9-0991c2161124
bp-a04cfef5-9755-45ff-b827-5c6cd2161124
bp-5c2aad53-4d98-47cf-81cc-843bb2161124

[Regression Range]:
Last good revision: 8c3caa5cf8a6001113c6007090964a37ab0019bc
First bad revision: 1dcdef45d753e0fa011389e8713a50a7051d4342
Pushlog: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8c3caa5cf8a6001113c6007090964a37ab0019bc&tochange=1dcdef45d753e0fa011389e8713a50a7051d4342

I suspect that this issue was regressed by Bug 1309070
Flags: needinfo?(huseby)
Keywords: regression
Duplicate of this bug: 1320147
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1320041
Crash Signature: [@ nsDocShell::CopyFavicon]
Flags: needinfo?(huseby)
You need to log in before you can comment on or make changes to this bug.