[PulseGuardian] Allow some queues exemption from auto-delete

RESOLVED FIXED

Status

Webtools
Pulse
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: camd, Assigned: camd)

Tracking

(Depends on: 1 bug, Blocks: 1 bug)

Trunk
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
Some queues, like those for Treeherder, should be exempt from being deleted when they reach 16000 messages.  Perhaps a whitelist would work.
(Assignee)

Updated

a year ago
Assignee: nobody → cdawson
(Assignee)

Updated

a year ago
See Also: → bug 1321697
(Assignee)

Comment 1

a year ago
Created attachment 8821622 [details] [review]
unbounded queues
Attachment #8821622 - Flags: review?(mcote)
Comment on attachment 8821622 [details] [review]
unbounded queues

Review left on PR.
Attachment #8821622 - Flags: review?(mcote)
(Assignee)

Comment 3

a year ago
Comment on attachment 8821622 [details] [review]
unbounded queues

Changes made per review comments.
Attachment #8821622 - Flags: review?(mcote)
Comment on attachment 8821622 [details] [review]
unbounded queues

Looks good!  Please squash before landing. :)
Attachment #8821622 - Flags: review?(mcote) → review+
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED

Updated

a year ago
Depends on: 1347088

Updated

a year ago
Duplicate of this bug: 1295749

Updated

a year ago
Blocks: 1347093
You need to log in before you can comment on or make changes to this bug.