visiting instapaper.com with e10s window crashes browser

RESOLVED DUPLICATE of bug 1319606

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1319606
a year ago
11 months ago

People

(Reporter: ryan.wilcox@espn.com, Unassigned)

Tracking

({crash, nightly-community})

53 Branch
x86
Mac OS X
crash, nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20161208030206

Steps to reproduce:

visit instapaper.com with a (default) e10s window


Actual results:

browser crash


Expected results:

With a non-e10s window instapaper.com does not crash
(Reporter)

Updated

a year ago
Keywords: nightly-community

Comment 1

a year ago
WFM in 53.0a1 (2016-12-09) (32-bit).


Please post the crash id (bp-) from about:crashes.
Severity: normal → critical
Flags: needinfo?(ryan.wilcox)
Keywords: crash
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
(Reporter)

Comment 2

a year ago
Crash stats URL: https://crash-stats.mozilla.com/report/index/4958c398-df6c-4e33-ace9-8d3b22161209

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Crash Signature: [@ mozilla::net::nsStreamListenerWrapper::OnStopRequest ]
Last Resolved: a year ago
Flags: needinfo?(ryan.wilcox)
Resolution: --- → DUPLICATE
Duplicate of bug: 1319606

Updated

11 months ago
Crash Signature: [@ mozilla::net::nsStreamListenerWrapper::OnStopRequest ]
You need to log in before you can comment on or make changes to this bug.