Closed Bug 1322999 Opened 5 years ago Closed 5 years ago

Assertion failure: !mSeekTaskPromise.IsEmpty() (Seek shouldn't be finished), at AccurateSeekTask.cpp:111

Categories

(Core :: Audio/Video: Playback, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1322799

People

(Reporter: cbook, Assigned: kaku)

References

()

Details

(Keywords: assertion)

Attachments

(1 file)

Attached file stack
Assertion failure: !mSeekTaskPromise.IsEmpty() (Seek shouldn't be finished), at c:/builds/moz2_slave/m-cen-w32-d-000000000000000000/build/src/dom/media/AccurateSeekTask.cpp:111

found via bughunter and reproduced on latest m-c tinderbox debug trunk build.

Steps to reproduce:
-> Load http://www.burbuja.info/inmobiliaria/burbuja-inmobiliaria/847148-nicho-de-mercado-asi-sera-cafeteria-que-robots-sexuales-realizan-felaciones-a-clientes.html

---> Assertion after some 10-30 seconds
Assignee: nobody → kaku
AccurateSeekTask.cpp is removed by bug 1322799.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1322799
You need to log in before you can comment on or make changes to this bug.