Folder pane blank after update to 12/16 53.01

RESOLVED DUPLICATE of bug 1323968

Status

P1
blocker
RESOLVED DUPLICATE of bug 1323968
2 years ago
2 years ago

People

(Reporter: cud, Unassigned)

Tracking

53 Branch
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Updated x64 TB from 12/15 to 12/16 Daily


Actual results:

Classic view: Folder pane blank and nothing accessible in message screen. The update (via Help | About) had hiccupped, and didn't seem to work normally.


Expected results:

UI should work/appear as it did 12/15. Something was broken in the new version, either in the updater, or in initialization. I back-dated to 12/15 and reinstalled twice, same behavior & appearance. E-mail me if I can help test any fix for this.
(Reporter)

Updated

2 years ago
Severity: normal → blocker
OS: Unspecified → Windows 10
Priority: -- → P1
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1323968
(Reporter)

Comment 2

2 years ago
I confirm that the tree pane now shows trees and message pane messages as of 2016/12/17 executable ver. 53.0.0.6195 and related, after update.
You need to log in before you can comment on or make changes to this bug.