Closed Bug 1324199 Opened 3 years ago Closed 3 years ago

Folder pane is empty after 16-Dec-2016 update

Categories

(Thunderbird :: Folder and Message Lists, defect)

53 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1323968

People

(Reporter: psn, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20161216030207

Steps to reproduce:

Updated to thunderbird-53.0a1.en-US.win64.installer.exe 	34M 	16-Dec-2016 13:22


Actual results:

Folder pane is empty.
Manually unpacked thunderbird-53.0a1.en-US.win64.installer.exe 	34M 	15-Dec-2016 13:08 into installation directory - folder pane got back to normal display.

Updated again, started in safe mode - folder pane was empty again.


Expected results:

The pane is expected to show folders organaized in trees.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1323968
You need to log in before you can comment on or make changes to this bug.