[Enh]Select multiple cards, select Properties and nothing happens

RESOLVED DUPLICATE of bug 119999

Status

RESOLVED DUPLICATE of bug 119999
17 years ago
14 years ago

People

(Reporter: nbaca, Assigned: sspitzer)

Tracking

Trunk
All
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-gen)

(Reporter)

Description

17 years ago
Trunk build 2002-03-20: WinMe, Linux RH 7.1, Mac 10.1.3

Overview: Select multiple cards, select the Properties button and nothing 
happens.

Steps to reproduce:
1. Select multiple cards using Shift or Ctrl key
2. Select the Properties button

Actual Results: Nothing happens
Expected Results: 
- 4.7: dispalys one Edit Card dialog with details from the first card. Close 
this dialog and now another Edit Card dialog displays with info from the second 
card. It appears that one Edit Card dialog is being used at all times.
- 6.x: I don't know if it should behave the same as 4.7 or create a new window 
for each card.
(Reporter)

Comment 1

17 years ago
.
Assignee: racham → sspitzer
Whiteboard: nab-gen
(Reporter)

Comment 2

17 years ago
If this is implemented then it would also be good for Quick Search and Advanced 
Search to support multiple cards/Properties.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 119999 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.