Closed Bug 1324552 Opened 3 years ago Closed 4 months ago

Implement BaseAudioContext baseLatency and outputLatency attributes

Categories

(Core :: Web Audio, enhancement, P3)

50 Branch
enhancement

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: baku, Assigned: padenot)

References

Details

(Keywords: dev-doc-complete)

Attachments

(2 files)

Rank: 25
Priority: -- → P2
Mass change P2->P3 to align with new Mozilla triage process.
Priority: P2 → P3
Summary: Implement BaseAudioContext baseLatency attribute → Implement BaseAudioContext baseLatency and outputLatency attributes
Type: defect → enhancement
Assignee: nobody → padenot
Pushed by padenot@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/088e13476d39
Implement AudioContext baseLatency and outputLatency attributes. r=pehrsons,baku
Backout by shindli@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0d5d222d4c08
Backed out 3 changesets (bug 1324552, bug 1324545, bug 1350973) for causing perma mda leakcheck failures CLOSED TREE
Created web-platform-tests PR https://github.com/web-platform-tests/wpt/pull/17791 for changes under testing/web-platform/tests
Upstream PR was closed without merging
Pushed by padenot@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/718a301a0c6c
Implement AudioContext baseLatency and outputLatency attributes. r=pehrsons,baku
Flags: needinfo?(padenot)
Upstream web-platform-tests status checks passed, PR will merge once commit reaches central.
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Upstream PR merged
Duplicate of this bug: 1308439

I documented these properties; see https://github.com/mdn/sprints/issues/2124#issuecomment-544684326 for the full details. A review would be appreciated!

You need to log in before you can comment on or make changes to this bug.