Crash in libc-2.13.so@0x1157a6

RESOLVED DUPLICATE of bug 1325167

Status

--
critical
RESOLVED DUPLICATE of bug 1325167
2 years ago
2 years ago

People

(Reporter: BryanBatten, Unassigned)

Tracking

({crash})

45 Branch
x86_64
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-29f8533b-9ae1-4a53-8334-74f882161221.
=============================================================
Same problem with Firefox 50.1.0:
See b5f8febf-bd26-43ab-be5e-cee7b2161221
(Reporter)

Updated

2 years ago
Severity: critical → major
Hardware: Unspecified → x86_64
Version: unspecified → 45 Branch
Would be more interesting with steps to reproduce
Severity: major → critical
See Also: → bug 1325167
(Reporter)

Comment 2

2 years ago
Thanks for the reply. Steps to reproduce are

1. Open email in Thunderbird.
2. Select File -> Print Preview
Can you try the beta at http://www.mozilla.org/en-US/thunderbird/channel/ ?
Flags: needinfo?(BryanBatten)
Keywords: crash
(Reporter)

Comment 4

2 years ago
Tried the beta per your request and got a crash just like in 45.6.0. Also, when I reverted to 45.6.0, I got messages about Extra Folder Columns and Lightning being incompatible with 45.6.0.

I guess the Extra Folder Columns extension is no longer needed. I get an incompatible version message every time I try to reinstall it. Crash still happens in 45.6.0 after removing Extra Folders extension.

I think I forgot to tag the crash with a reference to this bug.

Thanks,
(In reply to Bryan Batten from comment #4)
> Tried the beta per your request and got a crash just like in 45.6.0. Also,
> when I reverted to 45.6.0, I got messages about Extra Folder Columns and
> Lightning being incompatible with 45.6.0.
that would be expected

> I guess the Extra Folder Columns extension is no longer needed. 
yes

> I think I forgot to tag the crash with a reference to this bug.

that's OK - it has your email address - so I was able to find it.

I don't expect it to help, but it would be useful to confirm this also happens with a nightly build. You can find today's at https://archive.mozilla.org/pub/thunderbird/nightly/2017/02/2017-02-04-03-02-04-comm-central/
(Reporter)

Comment 6

2 years ago
Thanks for the reply. I went to the link you provided, but I can't figure out which file I need to download. I don't think any of the "---.txt.gz" files are what I want. Is "jsshell-linux-i686.zip" what I need? "jsshell-linux-x86_64.zip"?

Thanks,
(Reporter)

Comment 8

2 years ago
Done. 54.0a1 still crashes on print preview. Bug report referencing this bug # submitted.
Thanks Bryan.  bug 1325167 has much more context, so duping to that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(BryanBatten)
Resolution: --- → DUPLICATE
Duplicate of bug: 1325167

Updated

2 years ago
See Also: bug 1325167
You need to log in before you can comment on or make changes to this bug.