Firefox crashes in [@ shutdownhang | js::detail::HashTable<T>::lookup | JSCompartment::wrap ]

VERIFIED DUPLICATE of bug 1324399

Status

()

--
critical
VERIFIED DUPLICATE of bug 1324399
2 years ago
a year ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

53 Branch
All
Windows
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I got shutdown crash in [@ shutdownhang | js::detail::HashTable<T>::lookup | JSCompartment::wrap ] when I was restarting Firefox after DownThemAll! *nightly* extension update and Firefox was using 100% CPU core for some time.

Crashlog report:

https://crash-stats.mozilla.com/report/index/41883469-4191-4428-b97d-2b5872161226
OS: Windows 7 → Windows
Hardware: x86_64 → All
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1324399
See Also: bug 1324399
Status: RESOLVED → VERIFIED
Crash Signature: [@ shutdownhang | js::detail::HashTable<T>::lookup | JSCompartment::wrap ]
status-firefox53: affected → ---
Keywords: crash, crashreportid, hang, multiprocess
You need to log in before you can comment on or make changes to this bug.