If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox crashes in [@ shutdownhang | JSScript::functionNonDelazifying ]

VERIFIED DUPLICATE of bug 1324399

Status

()

Core
JavaScript Engine
--
critical
VERIFIED DUPLICATE of bug 1324399
9 months ago
2 months ago

People

(Reporter: Virtual, Unassigned)

Tracking

(5 keywords)

53 Branch
All
Windows
crash, crashreportid, hang, multiprocess, nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I got shutdown crash in [@ shutdownhang | JSScript::functionNonDelazifying ] when I was restarting Firefox after DownThemAll! *nightly* extension update and Firefox was using 100% CPU core for some time.

Crashlog report:
https://crash-stats.mozilla.com/report/index/e1d451e2-f16e-4855-8035-5fd082170108
https://crash-stats.mozilla.com/report/index/412be8d6-af1a-47d3-95cf-38edc2170108
See Also: → bug 1329619
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1324399
See Also: bug 1324399
See Also: bug 1325340
See Also: bug 1325037
See Also: bug 1325753
See Also: bug 1325853
See Also: bug 1325934
See Also: bug 1328086
See Also: bug 1328239
See Also: bug 1328533
See Also: bug 1329395
Status: RESOLVED → VERIFIED
Crash Signature: [@ shutdownhang | JSScript::functionNonDelazifying ]
status-firefox53: affected → ---
See Also: bug 1329619
Keywords: nightly-community
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.