Closed Bug 1326456 Opened 3 years ago Closed 3 years ago

leak in toolkit/components/extensions/test/mochitest directory on osx debug

Categories

(WebExtensions :: Untriaged, defect, P1)

defect

Tracking

(firefox53 fixed)

RESOLVED FIXED
mozilla53
Tracking Status
firefox53 --- fixed

People

(Reporter: kmag, Assigned: kmag)

References

Details

(Whiteboard: triaged)

Attachments

(1 file)

Is this a dupe of bug 1325158?
No, these are separate failures that only happen on OS-X after that fix.
It looks like this was also fixed by the patch for bug 1325141.
Comment on attachment 8824259 [details]
Bug 1326456: Re-enable leak checks on OS-X.

https://reviewboard.mozilla.org/r/102784/#review103342

thanks for cleaning these up!
Attachment #8824259 - Flags: review?(jmaher) → review+
Priority: -- → P1
Whiteboard: triaged
It looks like this is ready to land (though it may require rebasing given all the changes that have happened in this directory).
Flags: needinfo?(kmaglione+bmo)
Sorry, apparently autoland failed and I didn't notice. I'll land as soon as trees are open.
Flags: needinfo?(kmaglione+bmo)
https://hg.mozilla.org/mozilla-central/rev/95a36f9308ab
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.