Download File dialog opens and saves 0 byte file after error message

VERIFIED DUPLICATE of bug 63798

Status

VERIFIED DUPLICATE of bug 63798
17 years ago
2 years ago

People

(Reporter: jdsulliv, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I tried to download a file from the above mirror site, mozilla gives me a
javascript alert:

/pub/mirrors/simtelnet/win95/install/gifree.exe: No such file or directory


After clicking ok, the Save As... windows box pops up.  If i choose to save the
file at this point Mozilla will save a 0 byte file in my specified location with
my specified name.

*** This bug has been marked as a duplicate of 63798 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Download File dialog opens and saves 0 byte file after error message → Download File dialog opens and saves 0 byte file after error message
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.