Closed Bug 1327275 Opened 4 years ago Closed 4 months ago

Search engine w/o favicon doesn't show default favicon in drop-down list

Categories

(Firefox :: Preferences, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1371313

People

(Reporter: arni2033, Unassigned)

Details

>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Add any search engine w/o favicon
2. Open about:preferences#search
3. Click on the dropmarker below text "Default search engine", to open list of search engines

AR:
 Search engine added in Step 1 shows default favicon in the "One-click search engines" list,
 but shows no favicon in drop-down list
ER:  Either X or Y
 X) Search engine should show favicon in both lists
 Y) Search engine shouldn't show favicon in both lists
Component: Untriaged → Preferences
No longer blocks: 1277113

Forward duping to bug 1371313, as that has slightly more information.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371313
You need to log in before you can comment on or make changes to this bug.