If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

JSON viewer is unreliable on huge (~2Mb) files - round 2

RESOLVED DUPLICATE of bug 1224071

Status

()

Firefox
Developer Tools: JSON Viewer
RESOLVED DUPLICATE of bug 1224071
9 months ago
4 months ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Open attachment 8656886 [details]
2.(bonus) Repeat this 10 times: click "reload" button or press Ctrl+R.

AR:  Error "SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data"
ER:  No errors. JSON viewer should just show the JSON file at least once

Note:  It happens on old versions, so the only explanation is that something has changed on the site.
(Reporter)

Updated

9 months ago
No longer blocks: 1277113
(Reporter)

Updated

9 months ago
Component: Untriaged → Developer Tools: JSON Viewer

Updated

4 months ago
Depends on: 1367894

Comment 1

4 months ago
This seems a duplicate of bug 1224071 and should have been fixed by bug 1367894.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224071
You need to log in before you can comment on or make changes to this bug.