Flash blinks when I change zoom level or scroll the page

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

({regression, regressionwindow-wanted})

Trunk
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Open http://seasonvar.ru/serial-10454-Odnazhdy_v_Rossii.html
2. {Change zoom level from 100% to 120%, then back to 100%} several times

AR:  Flash blinks
ER:  Flash shouldn't blink


STR_2:
1. Open http://seasonvar.ru/serial-10454-Odnazhdy_v_Rossii.html
2. Set zoom level to 90%
3. Resize window so that horizontal and vertical scrollbars are displayed
4. Scroll horizontally or vertically by dragging horizontal/vertical scrollbar


"regressionwindow-wanted" keyword means that you should check regression range@ David Anderson [:dvander]:
It seems that this is a regresion caused by your change. Please have a look.
(Reporter)

Updated

2 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
(Reporter)

Updated

2 years ago
No longer blocks: 1277113

Comment 1

2 years ago
This is a well-known problem with windowed-mode Flash and e10s. We are working with Adobe on a new rendering pipeline that will make all Flash windowless. In the meantime there's not much more we're going to do to track this, so I'm going to close it.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.