Intermittent testTrackingProtection | java-exception java.lang.NullPointerException at android.view.View.getVisibility(View.java:5819)

RESOLVED DUPLICATE of bug 1313270

Status

()

Firefox for Android
Testing
P3
normal
RESOLVED DUPLICATE of bug 1313270
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

[task 2017-01-04T22:59:56.004491Z] 22:59:56     INFO -  01-04 14:59:37.776 W/FragmentManager( 1568): moveToState: Fragment state for BookmarksPanel{41993238 #2 id=0x7f0f0115} not updated inline; expected state 3 found 2
[task 2017-01-04T22:59:56.004741Z] 22:59:56     INFO -  01-04 14:59:38.075 W/FragmentManager( 1568): moveToState: Fragment state for CombinedHistoryPanel{41993500 #3 id=0x7f0f0115} not updated inline; expected state 3 found 2
[task 2017-01-04T22:59:56.004914Z] 22:59:56     INFO -  01-04 14:59:38.405 D/GeckoSuggestedSites( 1568): No cached sites, refreshing.
[task 2017-01-04T22:59:56.005111Z] 22:59:56     INFO -  01-04 14:59:38.405 D/GeckoSuggestedSites( 1568): Refreshing suggested sites from file
[task 2017-01-04T22:59:56.005318Z] 22:59:56     INFO -  01-04 14:59:38.646 D/GeckoSuggestedSites( 1568): Loading blacklisted suggested sites from SharedPreferences.
[task 2017-01-04T22:59:56.005498Z] 22:59:56     INFO -  01-04 14:59:38.646 D/GeckoSuggestedSites( 1568): Number of suggested sites: 8
[task 2017-01-04T22:59:56.005744Z] 22:59:56     INFO -  01-04 14:59:38.756 W/Settings( 1568): Setting airplane_mode_on has moved from android.provider.Settings.System to android.provider.Settings.Global, returning read-only value.
[task 2017-01-04T22:59:56.005905Z] 22:59:56     INFO -  01-04 14:59:40.576 D/AndroidRuntime( 1568): Shutting down VM
[task 2017-01-04T22:59:56.006118Z] 22:59:56     INFO -  01-04 14:59:40.576 W/dalvikvm( 1568): threadid=1: thread exiting with uncaught exception (group=0x414c8700)
[task 2017-01-04T22:59:56.006320Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): >>> REPORTING UNCAUGHT EXCEPTION FROM THREAD 1 ("main")
[task 2017-01-04T22:59:56.006502Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): java.lang.NullPointerException
[task 2017-01-04T22:59:56.006707Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.View.getVisibility(View.java:5819)
[task 2017-01-04T22:59:56.006925Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.RelativeLayout.onMeasure(RelativeLayout.java:472)
[task 2017-01-04T22:59:56.007122Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.View.measure(View.java:15848)
[task 2017-01-04T22:59:56.007340Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewGroup.measureChildWithMargins(ViewGroup.java:5012)
[task 2017-01-04T22:59:56.007544Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.FrameLayout.onMeasure(FrameLayout.java:310)
[task 2017-01-04T22:59:56.007764Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.support.v7.widget.ContentFrameLayout.onMeasure(ContentFrameLayout.java:135)
[task 2017-01-04T22:59:56.007957Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.View.measure(View.java:15848)
[task 2017-01-04T22:59:56.008181Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewGroup.measureChildWithMargins(ViewGroup.java:5012)
[task 2017-01-04T22:59:56.008395Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.LinearLayout.measureChildBeforeLayout(LinearLayout.java:1404)
[task 2017-01-04T22:59:56.008599Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.LinearLayout.measureVertical(LinearLayout.java:695)
[task 2017-01-04T22:59:56.008800Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.LinearLayout.onMeasure(LinearLayout.java:588)
[task 2017-01-04T22:59:56.008988Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.View.measure(View.java:15848)
[task 2017-01-04T22:59:56.009199Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewGroup.measureChildWithMargins(ViewGroup.java:5012)
[task 2017-01-04T22:59:56.009398Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.FrameLayout.onMeasure(FrameLayout.java:310)
[task 2017-01-04T22:59:56.009598Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.View.measure(View.java:15848)
[task 2017-01-04T22:59:56.009807Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewGroup.measureChildWithMargins(ViewGroup.java:5012)
[task 2017-01-04T22:59:56.010019Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.LinearLayout.measureChildBeforeLayout(LinearLayout.java:1404)
[task 2017-01-04T22:59:56.010222Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.LinearLayout.measureVertical(LinearLayout.java:695)
[task 2017-01-04T22:59:56.010424Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.LinearLayout.onMeasure(LinearLayout.java:588)
[task 2017-01-04T22:59:56.010617Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.View.measure(View.java:15848)
[task 2017-01-04T22:59:56.010826Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewGroup.measureChildWithMargins(ViewGroup.java:5012)
[task 2017-01-04T22:59:56.011030Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.widget.FrameLayout.onMeasure(FrameLayout.java:310)
[task 2017-01-04T22:59:56.011247Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at com.android.internal.policy.impl.PhoneWindow$DecorView.onMeasure(PhoneWindow.java:2189)
[task 2017-01-04T22:59:56.011454Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.View.measure(View.java:15848)
[task 2017-01-04T22:59:56.011667Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewRootImpl.performMeasure(ViewRootImpl.java:1905)
[task 2017-01-04T22:59:56.011877Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewRootImpl.measureHierarchy(ViewRootImpl.java:1104)
[task 2017-01-04T22:59:56.012097Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewRootImpl.performTraversals(ViewRootImpl.java:1284)
[task 2017-01-04T22:59:56.012302Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewRootImpl.doTraversal(ViewRootImpl.java:1004)
[task 2017-01-04T22:59:56.012511Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.ViewRootImpl$TraversalRunnable.run(ViewRootImpl.java:5481)
[task 2017-01-04T22:59:56.012752Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.Choreographer$CallbackRecord.run(Choreographer.java:749)
[task 2017-01-04T22:59:56.012940Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.Choreographer.doCallbacks(Choreographer.java:562)
[task 2017-01-04T22:59:56.013146Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.Choreographer.doFrame(Choreographer.java:532)
[task 2017-01-04T22:59:56.013363Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.view.Choreographer$FrameDisplayEventReceiver.run(Choreographer.java:735)
[task 2017-01-04T22:59:56.013556Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.os.Handler.handleCallback(Handler.java:730)
[task 2017-01-04T22:59:56.013755Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.os.Handler.dispatchMessage(Handler.java:92)
[task 2017-01-04T22:59:56.013949Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.os.Looper.loop(Looper.java:137)
[task 2017-01-04T22:59:56.014153Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at android.app.ActivityThread.main(ActivityThread.java:5103)
[task 2017-01-04T22:59:56.014353Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at java.lang.reflect.Method.invokeNative(Native Method)
[task 2017-01-04T22:59:56.014549Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at java.lang.reflect.Method.invoke(Method.java:525)
[task 2017-01-04T22:59:56.016078Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:737)
[task 2017-01-04T22:59:56.016137Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:553)
[task 2017-01-04T22:59:56.016180Z] 22:59:56     INFO -  01-04 14:59:40.696 E/GeckoCrashHandler( 1568): 	at dalvik.system.NativeStart.main(Native Method)
Status: NEW → RESOLVED
Last Resolved: a year ago
Priority: -- → P3
Resolution: --- → DUPLICATE
Duplicate of bug: 1313270
You need to log in before you can comment on or make changes to this bug.