Closed Bug 1329112 Opened 5 years ago Closed 5 years ago

[jsplugins] Fix PPB_URLLoader_GetDownloadProgress to prevent pdfium crashes when files are big.

Categories

(Firefox :: PDF Viewer, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1324708

People

(Reporter: ywu, Assigned: ywu)

References

Details

When the files are big, we get ProgressEvent late.
we fix |PPB_URLLoader_GetDownloadProgress| when there is no updated progress.
Component: General → PDF Viewer
Ya-chieh, do you think this is the same issue of bug 1324708?
Flags: needinfo?(ywu)
Yes, it is the same. sorry about this. And we should land that fix since I keep running into it when I open huge files.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(ywu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1324708
You need to log in before you can comment on or make changes to this bug.