Closed Bug 1329751 Opened 3 years ago Closed 3 years ago

Download list has black background

Categories

(Core :: Web Painting, defect)

53 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1329411

People

(Reporter: Abe_LV, Unassigned)

Details

(Keywords: regression)

Steps to Reproduce:

1. Download a file from http://www.pdf995.com/samples/pdf.pdf
2. Go to about:downloads and observe the background of the list
3. If it is not reproducible, move the cursor up and down over "Open Containing Folder" link and observe the background color.

Screen Capture: https://testing-1.tinytake.com/sf/MTI1MDk2Nl80NzI4NjE0

Actual Result

Downloads list has black background

Expected Result

The download list should have the same background (white) as the rest of the window.

Note: Not e10s specific

Regression range:

Last good revision: 6b1a87d941fa94bda048d48276ec2025eaf0f7c4
First bad revision: 5de8385ec9731aca0832c5d10674a84f8bd0cdc8
Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=6b1a87d941fa94bda048d48276ec2025eaf0f7c4&tochange=5de8385ec9731aca0832c5d10674a84f8bd0cdc8
Looks like the following bug has the changes which introduced the regression:
https://bugzilla.mozilla.org/show_bug.cgi?id=1323912
Blocks: 1323912
Has Regression Range: --- → yes
Has STR: --- → yes
Keywords: regression
Please note bug 1329411 comment 8.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329411
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.