ebay.de - search form doesn't display

VERIFIED FIXED

Status

P2
normal
VERIFIED FIXED
17 years ago
4 years ago

People

(Reporter: juergennagel, Assigned: tristan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020322
BuildID:    2002032203

The page http://pages.ebay.de/search/items/search.html is missing the search
form. When I display the page with IE 6 the search form appears.

What I'm suspecting is, that the IIS (that's what's ebay.de using) only produces
IE compatible JavaScript code.
When I look at the page source, I see a lot of document.write commands, which
can cause problems according to other Bugzilla entries.

Reproducible: Always
Steps to Reproduce:
1. Go to http://pages.ebay.de/search/items/search.html


Actual Results:  The page seemingly displays correctly, i.e. the page doesn't
look strange. But the central search form is missing.

Expected Results:  The page should have been displayed with the search form.

<!--

document.write("<TABLE WIDTH=\"600\" BORDER=\"1\" CELLSPACING=\"0\"
CELLPADDING=\"0\" BORDERCOLOR=\"#9999CC\" BORDERCOLORLIGHT=\"#8080C0\"
BORDERCOLORDARK=\"#8080C0\"><TR><TD>");

// -->
(Reporter)

Comment 1

17 years ago
Created attachment 75744 [details]
screenshot of the page with the missing search form

Comment 2

17 years ago
WFM linux recent CVS build

Comment 3

17 years ago
WFM, 2002032003 Win 98.

Comment 4

17 years ago
Confirmed
2002032203/WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Priority: -- → P2
Summary: search form doesn't display → ebay.de - search form doesn't display

Comment 5

17 years ago
This site works with older builds.
I think this bug is a dupe of #132673  

Comment 6

17 years ago
I can't get the Search page to work in build 2002032408 on W2K or Win98. 

Thinking it may be their page layout as all the search pages worked I sent off
an email to Customer Services detailing the problem and got back a rather
condescending "He doesn't know how to use Search" email back.

Comment 7

17 years ago
Sorry for the extra spamage but I'm not sure wither this warrents another bug or
not. The same thing is happening at www.eBay.co.uk. I also notice that the links
above the Browse-Sell-Services-Search-Help-Community are missing. They show up
fine in IE and NS7.8

This is on W2K and Win98 using build 2002032408

Comment 8

17 years ago
Bug 132673 is fixed now, so is this one, too.
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 10

16 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.