Closed Bug 133056 Opened 19 years ago Closed 19 years ago

Links to OpenDNS domains fail

Categories

(Core :: Networking, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 34943

People

(Reporter: aes, Unassigned)

Details

Links in webpages to TLDs not owned by ICANN (such as .geek, .parody, .null etc,
see opennic.unrated.net) fail to resolve. Mozilla seems to attempt to append a
.com to the domain name, even if the domain name is specified in a webpage as a
clear hyperlink.
WFM, 2002032203 Win 2000 after doing the required DNS settings changes.
Reporter, can you try this again with a new build? 
This seems like a dup of 34943 "Domain guessing (automatic www. and .com)
shouldn't happen on links/URLs"

Reporter: reopen if you disagree.

*** This bug has been marked as a duplicate of 34943 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.