Hotjobs.com doesn't render properly in new builds

RESOLVED DUPLICATE of bug 132673

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 132673
17 years ago
17 years ago

People

(Reporter: Sean Harding, Assigned: harishd)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Hotjobs.com doesn't render properly in build 2002032306 or in FreeBSD builds
I've made from cvs source last updated about three days ago. All I get is a
white page with the blue bar (with "Help | Contact Us," etc.) at the bottom.
This page renders properly on the same machine with 0.9.9 and Navigator 4.79.

I'm wondering if this is related to Bug 132716, as it started around the same time.

Comment 1

17 years ago
dup of bug 132673. Page uses document.write and renders OK in build 2002031921

*** This bug has been marked as a duplicate of 132673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.