wamu.com - log on OK button not displayed

RESOLVED DUPLICATE of bug 132673

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 132673
17 years ago
17 years ago

People

(Reporter: Matt Seitz, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002032203

Mozilla does not display the "OK" button on Washington Mutual's PC Banking login
screen.

Reproducible: Always
Steps to Reproduce:
1.  Go to http://www.wamu.com/
2.  Click the yellow "Log On" button in the upper right hand corner


Actual Results:  The PC Banking log on screen appears with no "OK" button.

Expected Results:  An OK button should appear below the Password field.

Mozilla 0.9.9 correctly displays the OK button.

Comment 1

17 years ago
Probably a dupe of bug 132673

The page uses javascript document.write to write the submit button into the html

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 132673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Changing QA contact
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.