Personal Toolbar expanded menus too persistent

VERIFIED DUPLICATE of bug 86786

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 86786
16 years ago
13 years ago

People

(Reporter: Steven Don, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Try this:
1. right-click on a folder in the personal toolbar
2. select "expand"
3. right-click on another folder in the personal toolbar
4. select "open in new window"

The menu opened in step 2 is still visible, on top of the window opened in step
4. I would expect the menu either close or at least remains behind the new window.

*** This bug has been marked as a duplicate of 86786 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.