Stylo: implement 1-arg CSS.supports()

RESOLVED FIXED in Firefox 53

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: manishearth, Assigned: manishearth)

Tracking

(Blocks: 1 bug)

unspecified
mozilla53
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox53 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
bug 1287382 implemented the 2-arg version of CSS.supports(). This uses the existing machinery from Servo's @supports support to implement the 1-arg form for stylo.
Comment hidden (mozreview-request)

Comment 2

2 years ago
mozreview-review
Comment on attachment 8827057 [details]
Bug 1331316 - stylo: support 1-arg CSS.supports();

https://reviewboard.mozilla.org/r/104890/#review105594
Attachment #8827057 - Flags: review?(cam) → review+
Comment hidden (mozreview-request)

Comment 5

2 years ago
Pushed by manishearth@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/249e9541961f
stylo: support 1-arg CSS.supports(); r=heycam

Comment 6

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/249e9541961f
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox53: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Duplicate of this bug: 1323714
You need to log in before you can comment on or make changes to this bug.