[Telemetry User Story] Preferences- Applications

RESOLVED DUPLICATE of bug 1330552

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1330552
3 years ago
2 years ago

People

(Reporter: chsiang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

[User Story]
As a product team, we want to know how many users customize their content handler experience

[Acceptance Criteria]
1. Out of all the users that are active in a month, we know how many users change any of the items in list
2. Out of all the items changed in a month, we know what items in list users change most commonly
3. We know how many users add OS application via "use other" to the default action list to handle the protocol? (*compare to total sample size: people who open the drop down/no matter what kinds of protocol)
Blocks: 1328561
Priority: -- → P2
Blocks: 1350268
No longer blocks: 1328561
QA Whiteboard: [photon-preference]
Whiteboard: [photon-preference]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330552
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.