Credentials dropdown do not follow up with the form when that moves in page

RESOLVED DUPLICATE of bug 1329333

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 1329333
a year ago
a year ago

People

(Reporter: Ovidiu, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox52 affected, firefox53 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8827964 [details]
Recording #17.mp4

[OS:]
I could reproduce it only on Mac. 

[Versions tested upon:]
52.0a1 2017-01-17
53.0a1 2017-01-17

[Description:]

Steps:

1. Go to https://www.unibet.com/
2. Save 2 username entries
3. Delete all cookies    (Go to Preferences -> Privacy -> From History choose "Use custom settings for history" -> Click on "Show Cookies" -> Remove All)
4. Reload the page from step 1

[Actual Result:]

Credentials dropdown do not follow up with the form when that moves in page.

[Expected Result:]

Credentials dropdown should follow up with the form when that moves in page. 

Please see the attached video for a better understanding.
(Reporter)

Comment 1

a year ago
I found out another site where this bug is reproducible, on http://www.webs.com/. Just open the site and you will see the warning message covering the email address field.
This isn't a new problem with the insecure warning AFAIK so please don't make it block bug 1329333.
No longer blocks: 1217152
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329333
You need to log in before you can comment on or make changes to this bug.