Closed Bug 1332107 Opened 4 years ago Closed 4 months ago

"Save" fails in Firefox developer tools memory snapshot

Categories

(Thunderbird :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1366061

People

(Reporter: wsmwk, Unassigned)

References

Details

In Debugger/Developer Tools I created a memory snapshot after connecting to Thunderbird. Attempt to Save fails

Firefox is nightly 20170110
Thunderbird is 51.0b2

TypeError: chrome://devtools is not a valid URL.  LoginManagerParent.jsm:74:25
@@redux/middleware/task#error threw an exception: Error: No valid mode specified for nsIFilePicker.
Stack: exports.openFilePicker@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/client/memory/utils.js:421:11
exports.pickFileAndExportSnapshot/<@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/client/memory/actions/io.js:20:28
_run@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/task.js:311:39
TaskImpl@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/task.js:273:3
asyncFunction@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/task.js:247:14
spawn@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/task.js:161:12
task/</<@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/client/shared/redux/middleware/task.js:21:14
onSave@resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/clie[…]
Blocks: TB52found
This looks like it might have been fixed by bug 1366061.
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1366061
You need to log in before you can comment on or make changes to this bug.