Intermittent dom/browser-element/mochitest/test_browserElement_inproc_AudioChannel_nested.html | Test timed out.

RESOLVED WORKSFORME

Status

()

Core
DOM
P5
normal
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

unspecified
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox52 unaffected, firefox53 disabled, firefox54 disabled)

Details

(Whiteboard: [test disabled on Android][stockwell disabled])

See Also: → bug 1332967
See Also: → bug 1332862
I caused this and the related bugs by enabling those tests on Android after a long hiatus: https://hg.mozilla.org/mozilla-central/rev/c60c180ba26b.
Assignee: nobody → gbrown
Blocks: 1287720

Comment 2

a year ago
Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5adc1593ab4b
Skip test_browserElement_inproc_AudioChannel_nested.html on Android for frequent failures; r=me
Keywords: leave-open
Whiteboard: [test disabled on Android]
status-firefox52: --- → unaffected
status-firefox53: --- → affected
status-firefox54: --- → disabled
Whiteboard: [test disabled on Android] → [test disabled on Android][checkin-needed-aurora]
Duplicate of this bug: 1332967
Duplicate of this bug: 1332862
https://hg.mozilla.org/releases/mozilla-aurora/rev/f03b0ded7854
status-firefox53: affected → disabled
Whiteboard: [test disabled on Android][checkin-needed-aurora] → [test disabled on Android]

Comment 7

a year ago
25 failures in 749 pushes (0.033 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 15
* mozilla-inbound: 8
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* android-4-3-armv7-api15: 25

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1332850&startday=2017-01-23&endday=2017-01-29&tree=all
Assignee: gbrown → nobody
Keywords: leave-open
Whiteboard: [test disabled on Android] → [test disabled on Android][stockwell disabled]
Priority: -- → P5
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.