login button does not come on page

RESOLVED DUPLICATE of bug 132673

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 132673
17 years ago
14 years ago

People

(Reporter: Rick Bousquet, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020325
BuildID:    2002032503

should be a login button

Reproducible: Always
Steps to Reproduce:
1.open page
2.
3.

Comment 1

17 years ago
Known regression, page uses document.write().
Can't find the dupe for now.

Comment 2

17 years ago
Resolving as dupe of bug 132673.

Site uses JavaScript with document.write():
document.write("<A href='/servlet/webacc' onclick='document.forms[0].submit();
return false;'>");

*** This bug has been marked as a duplicate of 132673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.