Address book lists don't reflect changes made to individual cards

VERIFIED DUPLICATE of bug 128762

Status

VERIFIED DUPLICATE of bug 128762
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: racham)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The Address book mailing lists (address groups) don't reflect changes made to
the individual cards in the address book.   For example, I may have entry
"Firstname Lastname" in my address book, with address "address@oldisp.com".  I
then add this address to a group.   If I revise the address book card to list
the address as "address@newisp.com" the mailing list is not automatically
updated-- I have to modify that address in the list manually.
(Reporter)

Comment 1

17 years ago
Mozilla Build 2002061014 (1.1a)
Mac OS X 10.1.5

Comment 2

17 years ago
dup of bug 128762?
(Reporter)

Comment 3

17 years ago
Yes, it's a duplicate.

*** This bug has been marked as a duplicate of 128762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.